Anyone else getting this when they try to access the Makie website?!?

View previous topic View next topic Go down

Anyone else getting this when they try to access the Makie website?!?

Post by JRyu on Thu May 07, 2015 9:18 pm

I just tried to go to the Makie website to access my account so I could take another look at my Makies who are arriving tomorrow.......and something is wrong!!!

Is anyone else getting a blank white page with this at the top ---> "502 Bad Gateway", when they try to go to the My Makie website???

Please, could someone who's computer savvy tell me what it means and explain why I suddenly can't access the Makie website!?

The only other thing on the page is this: nginx/1.1.19
It's written just below the "502 Bad Gateway", in smaller print.

Is this eventually going to "fix itself", and I'm just going to have to wait until it does, or is there something I can or need to do?

Help please! 6_9
avatar
JRyu
Member
Member

Posts : 403
Join date : 2015-02-04
Age : 60
Location : In the middle of the Pacific...literally! Lol! On The Big Island of Hawaii

View user profile

Back to top Go down

Re: Anyone else getting this when they try to access the Makie website?!?

Post by DollYay on Thu May 07, 2015 10:47 pm

Yes I did get that... I have absolutely no idea what the heck that are doing. Maybe totally changing the site around, finally and once and for all getting rid of the old forums?

_________________


Smile
avatar
DollYay
Member
Member

Posts : 332
Join date : 2015-02-07

View user profile

Back to top Go down

Re: Anyone else getting this when they try to access the Makie website?!?

Post by MissRead on Thu May 07, 2015 10:55 pm

Yes I get that sometimes, I usually close the window and then try again with the basic site address and it works.

_________________

Without Challenge There is No Achievement
avatar
MissRead
Moderator
Moderator

Posts : 325
Join date : 2015-02-04

View user profile

Back to top Go down

Re: Anyone else getting this when they try to access the Makie website?!?

Post by Miss Heny on Thu May 07, 2015 11:24 pm

I'm getting it too ;-;
avatar
Miss Heny
Moderator
Moderator

Posts : 158
Join date : 2015-04-13
Age : 19
Location : missippi

View user profile

Back to top Go down

Re: Anyone else getting this when they try to access the Makie website?!?

Post by nattherat on Thu May 07, 2015 11:50 pm

It's probably just a temp tech glitch! I wouldn't worry too much about it, and it's not on your end, it'll be their servers I imagine. Smile

_________________

I make stuff!
avatar
nattherat
Member
Member

Posts : 281
Join date : 2015-04-18
Location : UK

View user profile

Back to top Go down

Re: Anyone else getting this when they try to access the Makie website?!?

Post by Purple_Monkfish on Fri May 08, 2015 8:02 am

Yep looks like the server is down. Maybe they're revamping the site again. They were supposed to be fixing the confusing layout weren't they? 

http://www.isitdownrightnow.com/mymakie.com.html the site is DOWN for everyone on both addresses. Tried Makie.me as well.

_________________


Hey, just your friendly neighbourhood admin.

Check out my Makies

In space, nobody can hear you explode.
avatar
Purple_Monkfish
Admin
Admin

Posts : 1033
Join date : 2015-02-04
Age : 32
Location : London

View user profile http://flyingpurplemonkfish.blogspot.co.uk/

Back to top Go down

Re: Anyone else getting this when they try to access the Makie website?!?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum