Ordering from the Site Problems??

View previous topic View next topic Go down

Ordering from the Site Problems??

Post by sigsi on Thu Dec 03, 2015 10:42 pm

~~I posted this on the Facebook group as well~~
Is anyone else having problems with checkout? I click the checkout option in the cart, and it says "Warning: Invalid argument" etc.... Neutral
--------
Edit: I am only trying to order accesories.
I am logged into my account by the way. It seems to work fine if I am logged out...but I would prefer to stay logged in if I can.


Last edited by sigsi on Fri Dec 04, 2015 1:42 am; edited 4 times in total

_________________

To be who you want to be and generally happy, is better than to be who you're not while living in mental pain.
------------------------------------------------------------------------------------------------------------------------------------------------------------
avatar
sigsi
Member
Member

Posts : 123
Join date : 2015-05-26

View user profile

Back to top Go down

Re: Ordering from the Site Problems??

Post by Purple_Monkfish on Fri Dec 04, 2015 12:07 am

What happens if you only try to buy accessories and not a doll? I'd check but it randomly emptied my cart on me and I have no way of retrieving saved Makies because they're not appearing on my account. *sigh*
I wonder if this glitch is somehow connected to that same issue, that some piece of code is pointing to the wrong place and it's causing massive problems with the different systems being able to communicate and so on.

_________________


Hey, just your friendly neighbourhood admin.

Check out my Makies

In space, nobody can hear you explode.
avatar
Purple_Monkfish
Admin
Admin

Posts : 1033
Join date : 2015-02-04
Age : 32
Location : London

View user profile http://flyingpurplemonkfish.blogspot.co.uk/

Back to top Go down

Re: Ordering from the Site Problems??

Post by sigsi on Fri Dec 04, 2015 12:45 am

Purple_Monkfish wrote:What happens if you only try to buy accessories and not a doll? I'd check but it randomly emptied my cart on me and I have no way of retrieving saved Makies because they're not appearing on my account. *sigh*
I wonder if this glitch is somehow connected to that same issue, that some piece of code is pointing to the wrong place and it's causing massive problems with the different systems being able to communicate and so on.
Oops, forgot to update my post. I am only trying to order accessories, not a doll.
Thanks for the reply and advice, I do agree that something with their links is probably messed up though. I kind of wanted the accessories for my brother for the holidays though, so I might just have to order through the guest account and see what happens....
I hope that your account gets figured out soon. I kind of understand that in order to figure out glitches and stuff that the site would need to go up, but honestly it should have been nearly glitch-free or been fixed by now. Maybe after the boys gets figured out, then maybe the site will go back to how it was?

_________________

To be who you want to be and generally happy, is better than to be who you're not while living in mental pain.
------------------------------------------------------------------------------------------------------------------------------------------------------------
avatar
sigsi
Member
Member

Posts : 123
Join date : 2015-05-26

View user profile

Back to top Go down

Re: Ordering from the Site Problems??

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum